Month: April 2016

Check Point R77 30 GAIA (VRRP) Cluster Kurulumu

Check Point R77 30 GAIA (VRRP) Cluster Kurulumu

Bu makalemizde Checkpoint R77.30 VRRP yapılandırmasını anlataya çalışıcam

Yazılarımda teknik terimlerden çok “nasıl yapılır ,nasıl çözülür “ kısmıyla ilgilendiğim için terimler kısmına çok fazla girmeyeceğim,

Vrrp nedir ?

Virtual Router Redundancy Protocol dür. Bu ne anlama gelir cisco dan da aşina olduğumuz L3 bir yedeklilik sağlar nedir bu yedeklilik bir GW gittiğinde(çöktüğünde) diğer GW den internete çıkmamızı sağlar,VRRP cluster üyesi tüm gwler tek bir cihaz gibi davranır,bunuda sanal bir router gibi davranarak yapar.

Daha önceki yazımda High Availability kısmında Cluster XL yapısını anlatmıştım hatırlarsanız burda active/passive çalışmaktaydı ,VRRP yapımızda active/active çalıştıracağız.

Demoyu kısaca anlatayım ve ardından uygulamaya geçelim

2 adet Gateway rolunde Checkpoint R77.30

1 adet Management rolunde Checkpoint R77.30

Gateway ler için ilk kurulum ekranında products kısmından “Security Gateway” clustering kısmından “VRRP Cluster” cluster Global id olarakta “1” deyip Next diyorum.

vrrp1 

Next dedikten sonra information ekranında cpconfig ve gui den yapacağımız işlemleri söylüyor next diyorum ilerleyen adımlarda bunları açıklayacağım

 vrrp2

Interfacelerde dynamic ipler kullanmayacağım next deyip bir sonraki adıma geçiyorum.

vrrp3

Management server a eklemek için kullanacağım SIC şifresini veriyorum ve kurulumu tamamlıyorum.

 vrrp4

2 adım önceki information da verilen uyarılardan 1.sini bu adımda yapıyoruz.

Her iki gateway lerimize ssh ile bağlanıp expert olduktan sonra 6 i seçip bu gateway bir cluster üyesidir diye belirtiyorum “enable cluster membership for this gateway”

vrrp5

İnterface bilgilerimiz aşağıdaki gibi eth0 external eth1 intetrnal network olarak yapılandırıyorum.

vrrp6

Sağ taraftan “High Availability” hemen altından VRRP diyoruz

Burada her iki ethernet için virtual ip lerimizi belirtiyorum , iki gateway de de dikkat edilmesi gereken yerler virtual id aynı olmalı ,Primary gateway için “priorty” değeri 100 olarak belirliyorum burdaki değer ise öncelik değeridir.

 vrrp7

İkinci gateway de virtual gateway lerimizi aynı şekilde tanımlıyorum.

vrrp8

First configuration daki verilen uyarıları bu şekilde tanımladık cpconfig den cluster member olduğunu belirttik web gui den de virtual router larımızı ve priority lerini tanımladık.

Şimdi gelelim SmartDashboard ile bağlanıp cluster ımızı oluşturmaya

Aşağıdaki adımları izleyip cluster ımızı oluşturuyorum.

vrrp9

Cluster ımıza bir isim ve local network teki virtual ip mi veriyorumardından cluster modu mu seçiyorum

vrrp10

Gateway lerimi ekleyip next diyorum

vrrp11

Get topology dediğimde interface lerimin durumu aşağıda

vrrp12

ClusterXL and VRRP sekmesini kontrol ediyorum

vrrp13

VRRP de yazılması gereken kural aşağıdaki şekilde olmalıdır.

Cluster dan multicast e vvrp ve igmp portlarına accept

vrrp14

Son olarak Policy mizi basıp Smart Monitor den Gateway durumlarına bakıyorum

 vrrp15

Her iki gateway de de active olarak görüyoruz

 vrrp16

Önemli Not: Cluster yapıda NTP önemli etkendir kesinlikle kullanılmalı diğer önemli bir husus VRRP kullanılan yapıda Firewall ların bağlı olduğu portlarda spanning tree kapalı olmalıdır.

Check Point 1100 Appliance

Check Point 1100 Appliance

Uzun bir aradan sonra herkese Merhaba;

Makalemizde Güvenlik alanında kendini ispatlamış üst seviye çözümlerle piyasada kendini kanıtlamış bir firma olan checkpoint in branch ofisler için çözümü olan 1100 serisini ele alacağız

Appliance, branch ofisler için uygun diyoruz ama kesinlikle hafife alınmayacak özelliklerle sunuluyor,aşağıda cihaz üzerinde gelen blade ler ve Throughput değerleri mevcut

  • Firewall
  • IPsec VPN
  • Mobile Access
  • Advanced Networking & Clustering
  • Identity Awareness
  • IPS
  • Application Control
  • URL Filtering
  • Antivirus
  • Anti-Spam

Cihazın girişleri aşagıdaki tabloda, dsl bağlantısı wan portu son olarak  dmz i de bu gruba katıp toplam 3 internet bağlantısı sonlandırabiliriz.

 1100-specs

Cihaz yönetimi tamamen web base olup SmartDashboard a gerek duymadan yönetim sağlıyor

1

Cihaz bir çok özellikle gelidiğini belirtmiştim bu makalede öne çıkan özelliklerinden Active Directory entegrasyonu,Hotspot,Policy Base Routing ve VPN türlerini anlatıp birer örnekle yazımı sonlandıracağım

Active Directory :

Active Directory entegrasyonu sağlanken Cp tamamen Windows Event ları okuyup  authentication sağlamaktadır.Firewall tarafında AD sunucusunu göstermek bu iş için yeterli olacaktır,kural yazılırken kullanıcı gelmediği durumda gene aynı tabda syn’a basılması ile ekrana anında düşmektedir.

Access Policy Tabından “User Awreness” tıklıyoruz karşımıza gelen ekranda Browser Based mi yoksa Active Directory authentication olacığımız seçip next diyoruz.

 2

Boşlukları istenilen ilgileri girip bitiriyorum

3

İşlem başarıyla tamamlandı.

 4

Policy Base Routing:

Birden fazla hattımızı cihazımızda sonlandırdık WIFI ve Local Network ü farklı hatlardan çıkarmak istedik diyelim ozaman yapmamız gereken işlemler,

Dış ip lerim 10.34.11.1 ve 192.168.50.50 olarak ayarlıyorum

 5

Interface Name  kısmındaki yazan DMZ  WAN ikinci WAN bacağı olarak tanımlıyorum

6

Kuralımı aşağıdaki gibi tanımlayıp Routing sekmesinde Policy belirliyorum

7

Routing tablosunu yorumlayacak olursak

192.168.1.0 networku STANDART(http,https,smtp,pop) servisleri kullanarak Internet1 den

10.10.10.0 networku Internet2 den çık anlamında

 8

Hotspot:

Device > Wıreless Network > Add deyip WIFI için bir sanal interface tanımlıyoruz

Security Tabında Unprotected seçiyoruz.

9

İp range subnet bilgilerini giriyoruz.

 10

Hotspot karşılama ekranını düzenlemek için Device > Hotspot > Customize

11

Son olarak Policy yazıp erişimi sağlıyoruz

 12

Vpn:

Vpn sekmesine geldiğimizde bizleeri 3 farklı seçenek karşılamakta bunları biraz açalım

Chekpoint VPN Clients : CP vpn yazılımı kullanarak erişim sağladığımız yöntem

SSL VPN: Yazılım yüklemeden, tarayıcıya ilgili linki yazıp giriş yapılan yöntem

Windows VPN Client : Windows işletim sistemi üzerindeki vpn yazılımı ile giriş yapılan yöntem

Cihazda MobileVPN gelmemekte ama genede kullanılması gerekiyorsa L2TP ile bağlantı sağlanabilir,

 13

AD üzerinde vpngrup olarak tanımladığım obje için kuralım aşağıda

14

15

LT2P için pre-sharekey tanımlıyorum

16 

Vpn ile ilgili bütün tanımlamalarım bitti sırayla test ediyoruz.

SSL VPN için ilgili sayfaya girip Continue deyip bir sonraki adıma geçiyorum

17

Pop-up a izin verip erişime yetkili kullanıcı adı ve şifresini giriyoruz

 18

CP VPN Client ile bağlanmak için ilgili linke tıklayıp yazılımı kurduktan sonra profl belirliyoruz

19

İp ve kullanıcı şifrelerini yazdıktan sonra erişim sağlanmaktadır.

 20 

Son olarak L2TP bağlantısınıda Androit cihazımızdan sağlıcaz

Bağlantılar sekmesinden VPN kur seçeneğine dokunup bilgilerimizi giriyorum

 2122

Cisco Wireless 2500 IOS Upgrade

Cisco Wireless 2500 IOS Upgrade

Arkadaşlar bu yazımızda Cisco 2500 Serisi Wireless Controller cihazımızın update nin nasıl yapıldığını anlatmaya çalışıcam

Cihaz hakkında biraz teknik bilgi verdikten sonra demomuza geçecegiz

Bildiğiniz üzere sitemde teknik tanımlardan çok nasıl yapıldığını anlatan yazılar yazmakayım makale içinde geçen teknik terimleri google da daha ayrıntılı bulabilirsiniz.

  • Orta ölçekli yapılarda konumlanan cihaz tek controller üzerinde max 75 Access Point register olmakta bu da 1000 kadar bir kullanıcıya tekabül etmektedir.
  • Merkezi bir yönetim sağlamakta
  • 11n ve 802.11 ac desteklemekte
  • POE destekli portlara sahip olması ( 2 tanesinde)

Lisanslama ile ilgili birşeyler söylemek gerekirse de 5,15,25,50 olarak satılmakta ilave olarak satılan access point sayısıda 1,5,25 olarak artmakta.

Cihaz hakkında daha fazla destek için aşağıda paylaşacağım link yardımcı olacaktır.

http://www.cisco.com/c/en/us/products/collateral/wireless/2500-series-wireless-controllers/data_sheet_c78-645111.html

Elimizde 2 farklı model AP miz var bunlar AIR-CAP1702I-E-K9 ve AIR-LAP1041N-E-K9 arasındaki farklardan en önemlisi 802.11ac  5Ghz desteklemesidir.

Mevcut sistemimizin ekran görüntüsü register olan cihazlarda henuz AIR-CAP1702I-E-K9 modeli yok update den sonra register olabilir duruma gelecek

1Cisco Wireless_Update

Makalemizde update işlemini cli dan gerçekleştircem aynı şekilde web arayüzündende yapabilirsiniz.

Geçeceğimiz versiyonların listesi aşağıdadır.

2Cisco Wireless_Update

Şubat ayında yayınlanan 8.1.115 versiyonunda bazı buglar mevcut AIR-CAP1702I-E-K9 model AP lerin controllera join olmalarına rağmen gün içinde koptuklarını gözlemledim, tavsiyem stabil versiyon 8.1.102 dir

Artık upgrade işlemine geçebiliriz.

Cihaza consol yada ssh üzerinden bağlanıyoruz update dosyaların ftp server üzerinde vereceğimiz komutlar ;

Transfer download username                                                      ftp username

Transfer download password coskun@coskunsanli.net        ftp password

Transfer download server 10.34.40.15                                       ftp adresi

Transfer download path /                                                             dosyanın root da olduğu

Transfer download filename AIR-CT2500-K9-7-6-130-0.aes                doyanın adı

Transfer download datatype code                                                update işlein type

Transfer download start                                                                 işlemi tetikleme

4Cisco Wireless_Update.JPG 

Cihazımız yeni firmware ile başlıyor şimdi web den bağlanıp AP lerin yeni ios u indirme işlemi gerçekleşiyor.

5Cisco Wireless_Update

İşlemimiz bu kadar son olarak register olan bütün Ap erimizi default-group a ekliyoruz

 6Cisco Wireless_Update

Cihazımınıza en güncel ios u geçtikten sonraki durumu

7Cisco Wireless_Update

 

Cisco 4G Router Konfigürasyonu

Cisco 4G Router Konfigürasyonu

Merhaba Arkadaşlar

Bu yazımda sizlere Cisco 3G (LTE desktekli) router üzerinde adsl ve gsm hatlarımızı sonlandırılmış bir konfigürasyon dosyası paylaşağım

cisco3g

Demoda kullandığımız router 880G güncel ios lu bir router bu yüzden çok fazla sorun yaşadım daha kalıcı olması için anlatmatma istediği duydum.

Yapacağımız demo yu biraz açıklayalım 2 adet wan bacağımız olacak 1. ADSL , 2. 3G(TURKCELL data hattı) biri gittiği vakit diğerinin devreye girmesini sağlayacağız bildiğiniz isp redundancy 

Konfigürasyonu paylaşmadan önce açıklamak istediğim bir kaç ufak nokta var

Cihaz sim kartı takıldıktan sonra ip alabilmesi için pin numarasını girilmesi gerekmektedir.(telefonu açarken kullandığınız güvenlik numarası)

Diğer dikkat edilmesi gereken konu aldığınız hat static ise mgbs dinamikse mgb tanımı yapılmalı demodaki hattımız static olduğu için mgbs tanımı yapıyorum.

Dikkat ederseniz sim kart ile işlemlerin hepsi privilege mode da yapılmaktadır.

DEMO01-3G-01# cellular 0 lte sim unlock şifre

DEMO01-3G-01#cellular 0 lte profile create 1 mgbs chap null null

Buraya kadar herşey doğruysa kontrol için kullanacağımız komut

DEMO01-3G-01#sh cellular 0 profile 1

Profile 1 = ACTIVE* **

PDP Type = IPv4

PDP address = 5.xx.1x.1×2 (aldığımız statik ip)

Access Point Name (APN) = mgbs

Authentication = PAP

Username: null

Password: null

Primary DNS address = 86.108.132.254

Secondary DNS address = 188.59.242.200

 

* – Default profile

Forumlarda da göreceğiniz üzere chat scrip bu ios da biraz daha farklı çalışan yapıdaki chat scrip aşağıdaki gibidir.

chat-script lte “” “AT!CALL1” TIMEOUT 20 “OK”

 

Building configuration…

Current configuration : 5747 bytes
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname DEMO01-3G-01
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-1197409441
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1197409441
revocation-check none
rsakeypair TP-self-signed-1197409441
!
!
crypto pki certificate chain TP-self-signed-1197409441
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 31313937 34303934 3431301E 170D3135 31323034 31393132
31395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 31393734

!
ip dhcp excluded-address 192.168.1.1
!
ip dhcp pool LOCALNETWORK
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 8.8.8.8
lease 0 2
!
ip domain name demo.local
ip name-server 8.8.8.8
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
!
!
chat-script lte “” “AT!CALL1” TIMEOUT 20 “OK”
!
cts logging verbose
license udi pid C887VAG-4G-GA-K9 sn FCZ193092Y0
!
!

object-group network LOCAL_LAN_SUBNET
192.168.1.0 255.255.255.0
!
username admin privilege 15 secret 5 $1$Wkfb$!
!
controller VDSL 0
operating mode adsl2
!
controller Cellular 0
lte modem link-recovery rssi onset-threshold -110
lte modem link-recovery monitor-timer 20
lte modem link-recovery wait-timer 10
lte modem link-recovery debounce-count 6
no cdp run
!
track 1 ip sla 1 reachability
!
!
!
!
!
!
!
!
!
!
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
description ADSL
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface Cellular0
description BACKUP_WAN_3G
no ip address
ip nat outside
ip virtual-reassembly in
encapsulation slip
load-interval 30
dialer in-band
dialer pool-member 2
dialer-group 2
no peer default ip address
async mode interactive
!
interface Ethernet0
no ip address
shutdown
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
description LOCAL_VLAN1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
interface Dialer1
description PRIMARY_ADSL
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp pap sent-username 1111111@tnet password 0 123123
ppp ipcp dns request
no cdp enable
!
interface Dialer2
description BACKUP_TURKCEL3G
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation slip
dialer pool 2
dialer idle-timeout 0
dialer string lte
dialer persistent
dialer-group 2
!
ip local policy route-map track-primary-if
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
ip nat inside source route-map nat2backup interface Dialer2 overload
ip nat inside source route-map nat2primary interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1 track 1
ip route 0.0.0.0 0.0.0.0 Dialer2 253
!
ip access-list extended nat-list
permit ip object-group LOCAL_LAN_SUBNET any
deny ip any any
!
ip sla auto discovery
ip sla 1
icmp-echo 8.8.8.8 source-interface Dialer1
ip sla schedule 1 life forever start-time now
dialer-list 1 protocol ip permit
dialer-list 2 protocol ip permit
!
route-map track-primary-if permit 1
match ip address 197
set interface Dialer1
!
route-map nat2primary permit 1
match ip address nat-list
match interface Dialer1
!
route-map nat2backup permit 1
match ip address nat-list
match interface Dialer2
!
access-list 23 permit 192.168.1.0 0.0.0.255
access-list 197 permit icmp any host 8.8.8.8
!
control-plane
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
line con 0
login local
no modem enable
line aux 0

line 2
no activation-character
no exec
transport preferred none
transport input all
stopbits 1
line 3
script dialer lte
modem InOut
no exec
transport input all
transport output all
speed 384000
line vty 0 4
privilege level 15
login local
transport input telnet ssh
line vty 5 15
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
!
!
!
end

 

 

 

 

Check Point R77 30 GAIA (ClusterXL) Cluster Kurulumu

Check Point R77 30 GAIA (ClusterXL) Cluster Kurulumu

Makalemizin ilk serisinde kurulum ile ilgili bilgiler paylaştım ,bu yazımda da cluster kurulumunda yapılması gereken adımlardan bahsediyor olucam yapımızı topoloji üzerinden giderek biraz bahsedelim önce

Head office imizde çift gateway bir management serverdan oluşan bir yapımız olacak gw firewall umuzda 3 adet interface (DMZ,LOCAL NETWORK,HEARTBEAT) management serverda ise sadece local networke bakan cluster ip si olacak yani clientlar gw olarak bu cluster ipsini kullanacak

Read More Read More

Check Point R77 30 GAIA Kurulumu

Check Point R77 30 GAIA Kurulumu

Herkese Merhaba;

Checkpoint Makaleler serimizde ilk önce kurulum ardından cluster ve son olarak da site to site vpn konularını işleyeceğim makalelerin tamamını sitemin Firewall başlığı altında bulabilirsiniz.

         Bu ve daha sonraki yazıların tamamında CP son yayınlanan X64 işletim sistemli Firewall u olan  GAIA 77 versiyonu olacaktır.

Kurulum :

Checkpoint CD mizle makinemize startı veriyoruz

Welcome ekranı “Install Gaia on this system” işaretleyoruz.

 1

Cihaz üzerindeki network kartı usb işlemci gibi donanımları check ediyor ve karşımıza donanımlarımızı sunuyor bu ekran “Ok” deyip geçiyoruz

2

Klavye seçenekleri

 3

Diskin boyutuna göre partitionlara otomatik ayırmakta bu alanda Log için ayrılan alanı dilersek biraz daha genişletebiliriz.

4

Ok deyip bir sonraki alanda cihazıma erişim için bir password veriyorum

5 

Girmemi istediği son olarak ip bilgisi erişim sistemimde şimdilik bir tane ethernet kartı olduğu için direk onu getirdi birden fazla olsaydı burda listelenecekti.

Ip adresimi verip kuruluma başlıyorum.

6

Önce diskimi belittiğim şekilde formatlayacak ardından işletim sistemini kuracak son olarak reboot ettikten sonra explorer ile bağlanıp ilk kurulum ve ayarları yapılandıracağız.

 7

Firewall umuz açıldı kurulum için internet explorerı tercih ediyorum 

8

Eth0 a verdiğimiz ip adresi Next deyip geçiyorum

9 

İsim ve domain alanlarını dolduruyorum domain kısımları daha sonradan da doldurabilir dilersenizde boş geçebilirsiniz.

 10

Saat ve tarih ayarları Log larımızı takip ederken en ihtiyacımız olan nokta

 11

Kuracağımız model Gateway ayrı Management ayrı serverlarda olacak şekilde

ortak

Sadece Security Gateway seçiyorum daha sonradan Cluster makalemde bunu Management Server’a dahil edeceğim Clustering sekmesindeki”Unit is a part of a cluster,type” kutucuğunu da işaretlemiyorum daha sonradan bunu consol yardımıyla nasıl cluster üyesine dahil edeceğimi göstereceğim.

 13

Gw in dynamically bir yapıda olmadığı için no deyip Next diyorum

14

Biraz önce bahsettiğim Management Server a dahil ederken  bana soracağı Secure Internal Communication key için bir şifre veriyorum.

15 

Son olarak belirtiğim şekilde kurulumu sonlandırması için Finish diyorum cihaz konfigürasyonu tamamladıktan sonra tekrardan açılacaktır.

16

Firewall umuz açıldı sol menulerden konfigürasyon ayarlarını yapabilir sağ menuden FW üzerindeki açık olan blade leri görebilirsiniz ekranda resmi yok ama sayfanın aşağısınadoğru FW daki trafik yükünü CPU RAM kullanım oranlarınada erişebilirsiniz.

 17

Check Point R77 GAIA Site To Site Kurulumu

Check Point R77 GAIA Site To Site Kurulumu

Yazımda serimizin son makalesi olan Site to Site VPN den bahsedicem iki network arasında secure bir tunnel sağlayıp trafiğimizi şifreli bir şekilde çift yönlü sağlayacağız
Site to site için yapımıza birde Branch Office ekliyoruz bu iki farklı networku birbiriyle konuşturacağız
Topolojimiz ve içerde kullanacağımız networkler aşağıda, örneğimde Branch Office imdeki Client üzerinden Head Office mindeki DMZ serverlarıma ulaşmayı deneyeceğiz.

Read More Read More

Fortigate 2 Wan

Fortigate 2 Wan

Merhaba arkadaşlar bu makalemizde yapacağımız işlem 2 Wan bacağımızı Fortigate A100 Firewall cihazımıza bağlayacağız ve farklı ip rangeleri farklı hatlardan internete çıkartacağız.
İlk adımda Wan1 ve Wan2 modemleri bridge mode a aldıktansonra Firewall cihazımıza bağlamak
Sırasıyla System-Network-Interface
Hatlarımın ikiside Adsl “Addressing Mode” kısmından PPoE deyip kullanıcı adı ve şifremi yazıyorum
“Retrive default gatewayfrom server” tiki işaretleyip Wan bacaklarının Default Gatewaylerini öğreniyoruz.
fw1 (Small)
2 WAN bacağımızada kullanıcı adı ve şifreleri yazdıktan sonra aldığı ipleri konrol ediyoruz.
fw2 (Small)
Şimdi WAN bacakları için static route ve policy route tanımlıyoruz
Router-Static-Static Route
Önemli olan nokta 2 interface içinde “distance” değerlerinin aynı olması
fw3 (Small)
Policy Route a geçiyoruz
Yapmak istediğim şu ipler internete çıkarken WAN1, geri kalan iplerde (0.0.0.0/0.0.0.0)WAN2 den internete çıksın diyorum.Dikkat edilmesi gereken durum default route yazdıgımız diğer routeların altında olması gerekmektedir.
fw4 (Small)
Firewall – Adress tabından serverlarım için adres tanımlaması yapıyoruz.
fw5 (Small)
Aynı ekrandan bu sefer clientlarım için iprange belirtiyorum
Yaptığımız işlemlerden sonra adres kısmının son hali
fw7 (Small)
Policy tanımlama WAN1 VE WAN2 için ;
fw8 (Small)
Son olarak test ediyoruz.

Enjoy this blog? Please spread the word :)